Problème de débit faible filtre externe
Aquariophilie d'eau douce

Problème de débit faible filtre externe

bonjours tous le monde

en mettant mon aqua en route je me suis rendu compte d'un problème(si cela en est un?).
la pompe que j'utilise pour mon filtre ne me semble pas assez puissante (moi qui avait peur d'avoir trop de courant),elle est écrite pour un débit de 200L/heure et pourtant le courant de la canne de rejet est presque nulle .
d'ou cela peut'il venir ?
et surtout que faire pour avoir un peu plus de débit ? changer la pompe ?

merci d'avance pour réponse bye bye

Re: Problème de débit faible filtre externe

Bonjour

Peut tu décrire un peu ta filtration ?
Filtre interne ou externe ?
De quoi sont composes les masses filtrantes ?

Le débit du filtre est à vide donc sans les masses. Du coup dès que tu y ajoute les masses de filtration le début est diminué

Re: Problème de débit faible filtre externe

D'un autre coté ton aquarium ne fait que 30 litres, c'est un nano-aquarium adapté à ne recevoir qu'une seule espèce de poissons et une espèce adapté à ce volume et il n'y en a que peu, donc il n'a pas besoins d'un filtre puissant.

Donc si tu choisi bien ta population ce filtre sera largement suffisant. Pour te donner une idée dans la plupart de mes 35 litres il y a un filtre Micro-Jet MCF 40 de débit théorique de 200 l/h, mais qui en fait ne relâche que 10 où 20 litres heures suite à l'encrassement rapide des masses filtrantes.
Mais comme mon substrat (du manado) fait office de filtre biologique et qu'il n'y a qu'une seule espèce de poisson, de plus adapté à ce volume, tout ce passe bien.

Re: Problème de débit faible filtre externe

c'est un filtre externe(diy) l'arrivé d'eau se fait par le haut et traverse :
tourbe
perlon
mousse bleu grosse
mousse bleu fine
perlon et nouille
(j'ai peut-être vue un peu trop gros non?)
et ressort en bas la pompe quand à elle est placé en bas du filtre .
la pompe renvoi à 60 cm max et le filtre ou elle se situe est placé à un peu plus de 50.

mais si sa marche avec un faible débit pour vous sa devrait le faire ,mais je suis assez surpris par un débit si faible.

Re: Problème de débit faible filtre externe

bon j'ai en parti résolu mon problème (et je me sent vraiment "bête")
le filtre était mal amorcé je me demande même comment de l'eau pouvait ressortir x) honte à moi mais merci de votre aide .

Re: Problème de débit faible filtre externe

Ça m'est arrivé aussi ;) Par contre si tu vois dans le futur que son débit baisse c'est qu'elle a besoin d'un grand nettoyage et ne pas oublié les tuyaux qui peuvent encombrés par la crasse ou des algues qui s'y sont développés.

Re: Problème de débit faible filtre externe

je me sent moins seul dans ce cas x) .
bon beh encore un rebondissement dans l'affaire de la pompe :
mes problème venait de plusieurs chose premièrement l'amorçage
d'une masse filtrante qui faisait un bouchon ou presque rien ne passé
et du tuyau de la pompe qui s'était plié au fond bridant voir empêchant la sortie d'eau
et de masse filtrante qui me bloqué la pompe .
après avoir ajouter une petite cage en plastique semi rigides ,o joie au bonheur mon filtre filtre x). j'ai aussi diminuer la longueur de tuyaux et il y'a moins d'accumulations de matière en suspension dans les tuyaux .
j'espère en avoir terminer avec ce dernier(jusqu'au nettoyage du moins) .

Retour sur la liste des sujets