Aquariophilie d'eau douce

Eau trouble suite à un changement de pompe

Bonjour, j'ai il y à environ un mois changer la pompe de aquarium de repro compartimenté en 3 ( c'est un aquarium de 250 l environ ) j'avais une pompe de 540 l je trouvais qu'il y avait trop de dépôt au fond et pas assez de brassage due au cloisonnage surement , comme ce sont des malawis il faut un gros brassage bien que ce soit des petits , j'ai donc choisi un sunsun de 1400 l.
J'ai récupéré les bactéries de l'autre pompe, j'ai nettoyé les vitres, aspiré le fond (nettoyage) mis le retour en direction du fond, puis changé pour être plus horizontale disons à la surface l'eau, dans la filtration il y a suivant le sens de circulation en bas des nouilles céramiques, des bio balles et de la pouzzolane, de la mousse bleue et du perlon, je n'arrive pas à voir de l'eau claire, j'ai oublié quoi ?
Merci de vos réponses.

Re: Eau trouble suite à un changement de pompe

Salut je ne sais pas sur la 1400 l de sunsun mais en général sur cette marque l'eau circule de bas en haut dans le filtre .....donc à priori et pour moi tes masses filtrantes sont ,...à l'envers....
:(

Re: Eau trouble suite à un changement de pompe

absolument pas , j'ai deux autres pompes de la même marque en 2000 l même système de circulation et aucun soucis, mais merci quand même

Re: Eau trouble suite à un changement de pompe

Oki ct pas le cas sur les 1000 litres de la marque en tout cas,puisque la pompe aspire sur le haut du filtre ,au dessus des paniers .....donc l'eau circulant de bas en haut....la canne traverse les paniers pour emmener l'eau au fond avant d'être aspirer.
Je pensais que le 1400 était ainsi expliquant cela.
:D

Re: Eau trouble suite à un changement de pompe

là tu me donne des doutes, je vais revérifier

Retour sur la liste des sujets